Sprocket 200 不充电

I18n Error: Missing interpolation value "x" for "发布者 |@plgn|{{ x }} |plgn@| on |@plgn|{{ x }} |plgn@|"

一段时间后,我尝试再次使用我的 sprocket 200,但电池没电了。当我插入它时,红灯亮了几分钟,然后又熄灭了。我已经尝试重置它,但没有任何反应。


较早的帖子 较新的帖子

I18n Error: Missing interpolation value "x" for "|@plgn|{{ x }} |plgn@| 评论"

  • @Stuart88,
     
    Welcome to the HP Support Community!
     
    I reviewed your post and I understand that the printer is not getting charged.
     
    Don’t worry, I assure you I will try my best to get this sorted.
     
    Have you tried using a different charging cable?
     
    Meanwhile, I recommend you follow the below steps and check if it helps.
     
    Step 1: Let the printer cool
    The battery might not charge if it is too warm, above 40º C (104º F). Disconnect the printer and let it cool down before you charge it or use it again.

    Turn off the printer, and then disconnect the USB cable.

    Let the printer cool for at least 15 minutes.

    Turn on the printer.

    If the printer turns on, you do not need to continue troubleshooting. To avoid overheating the battery in the future, let the printer cool down between print jobs and keep it in a cool, dry environment when you are not using it.

    If the printer does not turn on, continue to the next step.

     
    Step 2: Reset the printer
    If the printer does not turn on when you press the Power button, reset the printer to clear any errors.

    Remove the paper cover.

    Locate the Reset button.

    With a paperclip or pin, press and hold the Reset button for 3 seconds.
    The printer resets.

    Replace the paper cover, and then turn on the printer.

    Let me know how it goes and you have a great day!
     
    If you wish to show appreciation for my efforts, mark my post as Accept as Solution. Your feedback counts!
     
    Cheers!
     

    The_Fossette I am an HP Employee
    I18n Error: Missing interpolation value "x" for "|@plgn|{{ x }} |plgn@| on |@plgn|{{ x }} |plgn@|"

发表评论

请注意,评论必须经过批准才能发布