Hp Sprocket - 重复打印队列中的照片

I18n Error: Missing interpolation value "x" for "发布者 |@plgn|{{ x }} |plgn@| on |@plgn|{{ x }} |plgn@|"

我使用 HP Sprocket 已经快一年了。大约 6 个月后,我遇到了打印问题,因此我收到了保修期内的替换品。那是在今年 1 月。打印机工作正常,直到最近我在 iPhone 上更新了 HP Sprocket 应用程序。有了新的应用程序 “改进”,我注意到我的打印机现在正在重复打印。它在第四张图像之后开始 “冷却”,然后如果纸张用完了,则队列不会更新,它会重复打印的最后一张图像。我需要打印的最后一批照片有超过6张副本,因为它不断冷却,然后打印多张,然后用完纸张。


固件不需要更新。我试图在蓝牙上“忘记”该设备,并且还卸载并重新安装了该应用程序。我的 iphone 8 没有问题。打印机的电量总是超过 50%(我不经常旅行),而且我总是使用 HP Sprocket 纸。我还使用了一个针来重置打印机,但没有任何改变。



较早的帖子 较新的帖子

I18n Error: Missing interpolation value "x" for "|@plgn|{{ x }} |plgn@| 评论"

  • Hi! @springandfall, Thank you for visiting the HP Forums! A great place where you can find solutions for your issues with help from the community! I understand you have print quality issues on your sprocket printer. Don’t worry I’ll try to help you out. Did you make any changes to your printer? Have you tried printing from a different application? Does the issue persist? Please share the IOS version on the smartphone to assist you better. Try updating the IOS device to the latest version. Clean app data on iPhone or iPad
    Data stored by other apps can be cleaned out using the Usage option in settings. Follow these steps: First, try uninstalling and reinstalling the sprocket app from your smartphone and check if it helps. Tap Settings > General > Storage & iCloud Usage.
    In the top section (Storage), tap Manage Storage.
    Select the sprocket app.
    Take a look at the entry for Documents & Data. If this is taking up more than 500MB, it’s worth deleting and reinstalling the app to clear the space.
    Tap Delete App, then head to the App Store to re-download it. This will be a clean install without all the data and documents. If the issue still persists try resetting the printer and update the printer firmware. 1.    Reset the Sprocket unit by placing a push-pin or needle into the small hole on the rear of the unit.  (Reset instructions in the support doc HERE)
    2.    Plug in the Sprocket unit with the provided micro-USB cable.  Connect to either a computer USB port or USB wall charger.
    3.    Allow the Sprocket unit to charge for 10 minutes.  Note:  A call back may be required in these instances.
    4.    Power on the Sprocket unit by pressing/holding the power button for 3 seconds.
    5.    A white LED should illuminate on the rear of the unit if power up is successful.
    6.    Remind the customer to charge their Sprocket for an additional 60-90 minutes to enable a full battery charge.
      If the issue still persists try updating the sprocket firmware from the sprocket app and check if it helps. Open Sprocket app go to menu—>Sprocket—→ Printers; A blue firmware update link will be present if an update is available. Let me know if this works!Have a great day! 🙂 Please click “Accept as Solution” if you feel my post solved your issue, it will help others find the solution.Click the “Kudos, Thumbs Up" on the bottom right to say “Thanks” for helping!

    A4Apollo I am an HP Employee
    I18n Error: Missing interpolation value "x" for "|@plgn|{{ x }} |plgn@| on |@plgn|{{ x }} |plgn@|"