Zincir dişlim 200 bağlantımı kesmeye devam ediyor

Clara_gscr tarafından tarihinde yayınlandı

Merhaba. Bir süredir bu sorunu yaşıyorum. Dişli ilk başta bağlanır ve birkaç resim basabilirsiniz, ancak daha sonra aniden bağlantısı kesilir ve yeniden bağlayabilirsiniz. Ve evet Bluetooth'um açık ve evet zincir dişlisi açık.


Daha eski gönderi Daha Yeni Gönderi

4 yorum

  • Hi. I’m using my iPhone 11 to print to my sprocket. It’s always printed fine but suddenly this week the app keeps crashing every time I click on a photo. My iPhone is up to date & I’ve deleted the app & reloaded it but nothing seems to fix the problem

    üzerinde Kirsty
  • Have you tried connecting the sprocket to any other device? If yes, you need to forget the printer on all the devices it was connected previously.
    Have you tried removing the printer from your Bluetooth devices and re-adding it? If no, please do it.

    Restart the devices and try again.
    Also, try and update the sprocket firmware 
    Upgrade the Sprocket firmware
    HP regularly releases firmware updates. Upgrading the Sprocket firmware might resolve the issue.

    Make sure the Sprocket is on and your mobile device is connected to the Internet.

    On your mobile device, open the HP sprocket app.

    Tap the Menu icon , and then tap sprocket.

    Tap Manage Printers, make sure your Sprocket is selected, and then tap Printer Settings.

    Look for a firmware upgrade.

    If a firmware upgrade displays, tap Get Firmware Upgrade, and then follow the on-screen prompts to complete the update.

    If a firmware upgrade option does not display, the firmware is up-to-date.

    Update your ios-
     refer to this document - Update your iPhone, iPad, or iPod touch
    Let me know if this helps!

    üzerinde Jay_G24
  • Hi! Thank you so much for replying.I have an IPhone 7.I tried deleting the app, restarting my phone and re installing it but it’s still not working…I had a different iPhone when I go the sprocket and the same thing happened.Again, thank you. 

    üzerinde Clara_gscr
  • Hi @Clara_gscr,
    I’d like to help!
    What device are you using the printer with, a Windows computer, Mac, Android or an iPhone?
    Try uninstalling and the sprocket app, restart your phone and then install it back again and check.
    Hope this helps! Keep me posted. 
    And, Welcome to the HP Support Community. 
    Please click “Accept as Solution” if you feel my post solved your issue, it will help others find the solution.
    Click the “Kudos, Thumbs Up" on the bottom right to say “Thanks” for helping

    üzerinde Jay_G24

yorum Yap

Lütfen unutmayın, yorumlar yayınlanmadan önce onaylanmalıdır.