Telefonum zincir dişlime bağlanmıyor

April1976 tarafından tarihinde yayınlandı

her şeyi denedim

Daha eski gönderi Daha Yeni Gönderi

3 yorum

  • Hi , Can you update your app to the latest version on available on the app store. If you still face issues with connecting your app with your sprocket printer , then try uninstalling and reinstalling your app.  I hope this helps. I am an HP EmployeeAlthough I am speaking for myself and not for HP.Please click “Kudos Thumbs up” as an encouragement and “Accept as solution” if this has helped solved your problem

    üzerinde MeHbH
  • If it connects via bluetooth but not the app – try uninstalling and reinstalling the sprocket app. I had the same problem and that fixed it. 

    üzerinde Usernamexxxxxxx
  • Same issue. Has worked fine for two years.  It’s connected via Bluetooth. My phone prompts me to open the app when I turn it on but when I go to print it can’t find the printer  app was just updated so something changed. 

    üzerinde KV01

yorum Yap

Lütfen unutmayın, yorumlar yayınlanmadan önce onaylanmalıdır.