HPSprocketファームウェアのアップグレード

I18n Error: Missing interpolation value "x" for "投稿者 |@plgn|{{ x }} |plgn@| on |@plgn|{{ x }} |plgn@|"

スプロケットが正しく機能し、印刷物が標準の印刷品質を維持するためには、ファームウェアのアップグレードが不可欠です。

 

HP Sprocket Photoプリンターのファームウェアをアップグレードする方法がわからない場合は、次の手順を確認してください。ファームウェアを更新するには、HPSprocketアプリが必要です。

 

 

プリンタファームウェアをアップグレードします

HPは定期的にプリンターのアップデートをリリースしています。プリンタファームウェアをアップグレードすると、問題が解決する場合があります。

  1. プリンタがオンになっていて、モバイルデバイスがインターネットに接続されていることを確認してください。
  2. モバイルデバイスで、HPSprocketアプリを開きます。
  3. をタップして メニュー アイコンをクリックし、リストでプリンタをタップします。

プリンター情報画面が表示されます。

  1. プリンタファームウェアのアップグレードを探します。
  • ファームウェアのアップグレードが表示された場合、タップ ファームウェアのアップグレードを入手、次に画面の指示に従って更新を完了します。
  • ファームウェアのアップグレードオプションが表示されない場合、プリンタのファームウェアは最新です。
Jesyka

私はHPを代表して働いています。#HPExpertsDay

クリックしてください 親指を上げて + 私があなたを助けたならボタン。マーク承認された解決策問題が解決した場合。


古い投稿 新しい投稿

I18n Error: Missing interpolation value "x" for "|@plgn|{{ x }} |plgn@| コメント"

  • @kejava Thanks, I got it.I already had my device set not to sleep & the Sprocket I had “Alway On” in the Printers setting and had it charging for quite awhile, the fix was setting to restrict data on that app. I am on Android 6.0, the Sprocket was firmware version 1.1.2 now is 1.1.5I do see as your said the LED charge light seems problematic so you never seem to know if it is charged or not. I believe this to be my main fix (as suggested, just had a bit trouble the exact location of turning the data off)Turning the data setting off in the software was under – Sprocket > App Settings > Permissions > Data Usage > (select your cell data option at top) > and turn on “Restrict app background data” option on the bottom of the screen. This restricts data only the Sprocket app. I also did not click the firmware upgrade prompt when it popped up, I selected it from the top of the Printers screen (in blue text). Added:After the firmware upgrade to 1.1.5 the iOS (version 11.2) device I originally wanted to get this setup for the Sprocket is working fine. 

    I18n Error: Missing interpolation value "x" for "|@plgn|{{ x }} |plgn@| on |@plgn|{{ x }} |plgn@|"
  • @Zipeh, I agree, the software has some major issues.  However, I tried some other things and the firmware update finally worked!  Firmware version went from 1.1.3 to 1.1.5. I’m on Android (LineageOS) and it kept failing during the download portion of the update, saying there was a problem with my network connection.  That was a garbage since my network is fine.  After reading a few other posts in this forum, I tried different steps. STEP1: For starters, I was never getting the green light to the left of the microUSB connector, it was always red.  So I fixed that … kinda.  Turns out the software is very misleading with the battery status (always reports 100%), even after the update.  I read somewhere else about how it will not do certain things if the charge is less than 50%.  So I let it charge for an absurd amount of time (~4 hrs).  Eventually, it turned green.  UPDATE: after the FW upgrade the Battery% reports values other than 100% now, the values are kinda, sorta accurate  STEP2: In Sprocket Settings, I set Auto Off to “Always On”.  Probably, not necessary but what the heck, right?  The software has already proven to be messed up. STEP3: Under App Settings —> Data Usage —> Enable (switch to right) “Disable all cellular data access”.  This will force it to use on Wifi.  I think the SW was not getting a fast enough connection with Cell Data so it would crap out.  But forcing it to use Wifi data might be better. STEP4: When you get that prompt to upgrade the firmware, don’t do it.  Just tap OK on the left.  It will skip doing the upgrade but you will still have the Upgrade option at the top of the Printers screen (in blue text).  Select that and it should work, at least it did for me. I think STEP3 and STEP4 are what really made this work.  Might even just be STEP4. Hope this helps!!!  Please report back if it does.

    I18n Error: Missing interpolation value "x" for "|@plgn|{{ x }} |plgn@| on |@plgn|{{ x }} |plgn@|"
  • The firmware upgrade is broken, I have tried 3 devices, Android & Apple the Andriod I can pair but the firmware upgrade just craps out (“An error occured, please try again later”) tried 10+ times already on 2 separate internet connections / locations and different times of day.  I am trying to upgrade the firmware so I can get the Apple device working as it will pair to bluetooth but does not register in the app in the iOS device.  The software on all the devices is the most current app and up to date. I bought this as a christmas gift for my parents and thought it would be simple to use, this obviously is poor app development from HP and not user friendly. I am very dissapointed how bad this product software is. The only possible thing I can see it that the HP server that the firmware is updating from is offline or not configured correctly to give out the updates for the firmware. There should be a PC or MAC app that you update and print via the USB power connection, this would help troubleshoot and bluetooth connectivity issues or at least give people other options to use the device.

    I18n Error: Missing interpolation value "x" for "|@plgn|{{ x }} |plgn@| on |@plgn|{{ x }} |plgn@|"
  • Hello, What is your mobile device (Android or Apple)? If you have an Apple device, try the following steps: Make sure your mobile device is connected to the Internet and the Sprocket battery is charged 50% or more.Make sure your mobile device is updated to Apple iOS 11.2 or later, or the steps in this document will not resolve the issue.For more information, go to Update the iOS on your iPhone, iPad, or iPod touch (in English) on the Apple Support website.Turn off the Bluetooth feature on any nearby Apple iOS devices.On your mobile device, go to the HP sprocket app (in English) in the App Store.Look for an app update.If an update displays, tap Update.If an update option does not display, the app is up-to-date.Turn on the Sprocket.On your mobile device, open the Bluetooth settings menu.Nearby devices display.Look for your Sprocket in the list.If the Sprocket displays in the My Devices list, tap the Information icon  , and then tap Forget This Device. Reset your mobile device by turning it off, and then on. Open the Bluetooth settings menu, and then tap your Sprocket from the Other Devices list.If the Sprocket displays in the Other Devices list, tap it.If the Sprocket does not display in the list, tap Search or Scan, depending on your mobile device. When the Sprocket displays, tap it.Open the HP sprocket app.Tap the Menu icon , tap sprocket, and then tap Printers.The Sprocket information screen displays.Look for a Sprocket firmware upgrade.If a firmware upgrade displays, tap Get Firmware Upgrade, and then follow the on-screen prompts to complete the update.If a firmware upgrade option does not display, the Sprocket firmware is up-to-date.You can now connect and send print jobs to your Sprocket.Source info: https://support.hp.com/us-en/document/c05300073

    Jesyka 🙂I work on behalf of HP. #HPExpertsDayPlease click the thumbs up + button if I have helped you. Mark Accepted Solution if your problem is resolved.

    I18n Error: Missing interpolation value "x" for "|@plgn|{{ x }} |plgn@| on |@plgn|{{ x }} |plgn@|"
  • To be more specific.    The message on my iphone is “Sending Firmware Upgrade to Sprocket Printer”.    That is where things seem to get stuck.   The power light on the Sprocket continues to blink.

    I18n Error: Missing interpolation value "x" for "|@plgn|{{ x }} |plgn@| on |@plgn|{{ x }} |plgn@|"


コメントを残す

コメントは公開前に承認される必要があることに注意してください