I18n Error: Missing interpolation value "x" for "投稿者 |@plgn|{{ x }} |plgn@| on |@plgn|{{ x }} |plgn@|"


古い投稿 新しい投稿

I18n Error: Missing interpolation value "x" for "|@plgn|{{ x }} |plgn@| コメント"

  • May I have this secret solution too please?  I am going CRAZY not being able to solve this communication problem!!!

    I18n Error: Missing interpolation value "x" for "|@plgn|{{ x }} |plgn@| on |@plgn|{{ x }} |plgn@|"
  • I have a Samsung Galaxy Note 8, and cannot get it to recognise my new Sprocket 200, either via Bluetooth settings or through the HP Sprocket app.  I’ve tried EVERYTHING (including all suggestions above).  I’ve never had trouble connecting other devices before, is this a HP design fault?

    I18n Error: Missing interpolation value "x" for "|@plgn|{{ x }} |plgn@| on |@plgn|{{ x }} |plgn@|"
  • @cleverengineer
    Thanks for keeping me posted
    This seems to be a Hardware issue with the Sprocket
    I have sent you a private message with the next course of action
    Please check your private message icon on the upper right corner of your HP Forums profile.
    Next to your profile Name, you should see a little blue envelope
    Thank you

    KrazyToadI Am An HP Employee
    I18n Error: Missing interpolation value "x" for "|@plgn|{{ x }} |plgn@| on |@plgn|{{ x }} |plgn@|"
  • Okay. We tried this again. Let me begin by saying the phone’s operating system is Android 6.0.1, which we believe is the Marshmallow operating system. We pressed the reset button until the power light goes off and then the printer immediately resets and turns back on. The Sprocket will not pair with the phone via bluetooth. We continue to get the error message that the phone cannot communicate with the device. What else can we try?

    I18n Error: Missing interpolation value "x" for "|@plgn|{{ x }} |plgn@| on |@plgn|{{ x }} |plgn@|"
  • @cleverengineer
    It looks like you were interacting with @senan6806, but he is out for the day. I’m KrazyToad & I’m at your service. 
    The Sprocket should work with Android phones using KitKat OS
    I suggest you Reset the Sprocket and then set it up again using the HP Sprocket App from your Samsung Galaxy Express 3.

    Make sure the printer is on.

    Remove the paper cover.

    Locate the Reset button.

    With a paperclip or pin, press and hold the Reset button until the Charging Indicator light turns off.
    The printer resets and turns off.

    Replace the paper cover, and then turn on the printer.

    Also check for any Sprocket Firmware updates

    Make sure the Sprocket is on and your mobile device is connected to the Internet.

    On your mobile device, open the HP sprocket app.

    Tap the Menu icon , and then tap sprocket.

    Tap Manage Printers, make sure your Sprocket is selected, and then tap Printer Settings.

    Look for a firmware upgrade.

    If a firmware upgrade displays, tap Get Firmware Upgrade, and then follow the on-screen prompts to complete the update.

    If a firmware upgrade option does not display, the firmware is up-to-date.

    Keep me posted how it goes
    Thank you and have a wonderful day 😊
    If the information I’ve provided was helpful, give us some reinforcement by clicking the “Solution Accepted” on this Post and it will also help other community members with similar issue.

    KrazyToadI Am An HP Employee
    I18n Error: Missing interpolation value "x" for "|@plgn|{{ x }} |plgn@| on |@plgn|{{ x }} |plgn@|"