HPSprocket-キュー内の写真の印刷を繰り返します

I18n Error: Missing interpolation value "x" for "投稿者 |@plgn|{{ x }} |plgn@| on |@plgn|{{ x }} |plgn@|"

HPスプロケットを1年近く使っています。約6か月後、印刷の問題が発生したので、保証期間内に交換品が送られました。それは今年の1月でした。プリンターは正常に動作していましたが、最近までiPhoneのHP Sprocketアプリを更新しました。新しいアプリの「改善」により、プリンターが繰り返し印刷されていることに気付きました。4枚目の画像の後に「クールダウン」し始め、用紙がなくなるとキューは更新されず、最後に印刷された画像が繰り返されます。私が印刷する必要のある最後のバッチの写真には、常に冷却され、複数枚印刷され、用紙がなくなるため、6枚以上の重複がありました。

 

ファームウェアを更新する必要はありません。Bluetoothでデバイスを「忘れ」ようとしましたが、アプリをアンインストールして再インストールしました。iPhone 8に問題はありません。プリンターのバッテリー残量は常に50%を超えており(頻繁に移動することはありません)、常にHPSprocket用紙を使用しています。また、ピンを使用してプリンターをリセットしましたが、何も変わりませんでした。

 

私が持っているプリンターは現在保証対象外なので、修理されるまで、または用紙がなくなって別のブランドを購入するまで、これを使い続けます。


古い投稿 新しい投稿

I18n Error: Missing interpolation value "x" for "|@plgn|{{ x }} |plgn@| コメント"

  • Hi! @springandfall, Thank you for visiting the HP Forums! A great place where you can find solutions for your issues with help from the community! I understand you have print quality issues on your sprocket printer. Don’t worry I’ll try to help you out. Did you make any changes to your printer? Have you tried printing from a different application? Does the issue persist? Please share the IOS version on the smartphone to assist you better. Try updating the IOS device to the latest version. Clean app data on iPhone or iPad
    Data stored by other apps can be cleaned out using the Usage option in settings. Follow these steps: First, try uninstalling and reinstalling the sprocket app from your smartphone and check if it helps. Tap Settings > General > Storage & iCloud Usage.
    In the top section (Storage), tap Manage Storage.
    Select the sprocket app.
    Take a look at the entry for Documents & Data. If this is taking up more than 500MB, it’s worth deleting and reinstalling the app to clear the space.
    Tap Delete App, then head to the App Store to re-download it. This will be a clean install without all the data and documents. If the issue still persists try resetting the printer and update the printer firmware. 1.    Reset the Sprocket unit by placing a push-pin or needle into the small hole on the rear of the unit.  (Reset instructions in the support doc HERE)
    2.    Plug in the Sprocket unit with the provided micro-USB cable.  Connect to either a computer USB port or USB wall charger.
    3.    Allow the Sprocket unit to charge for 10 minutes.  Note:  A call back may be required in these instances.
    4.    Power on the Sprocket unit by pressing/holding the power button for 3 seconds.
    5.    A white LED should illuminate on the rear of the unit if power up is successful.
    6.    Remind the customer to charge their Sprocket for an additional 60-90 minutes to enable a full battery charge.
      If the issue still persists try updating the sprocket firmware from the sprocket app and check if it helps. Open Sprocket app go to menu—>Sprocket—→ Printers; A blue firmware update link will be present if an update is available. Let me know if this works!Have a great day! 🙂 Please click “Accept as Solution” if you feel my post solved your issue, it will help others find the solution.Click the “Kudos, Thumbs Up" on the bottom right to say “Thanks” for helping!

    A4Apollo I am an HP Employee
    I18n Error: Missing interpolation value "x" for "|@plgn|{{ x }} |plgn@| on |@plgn|{{ x }} |plgn@|"

コメントを残す