Il mio pignone 2 in 1 continua a spegnersi quando lo accendo.

Inserito da aubree_shelton su

Recentemente ho riscoperto il mio pignone dopo aver pulito la mia stanza. All'inizio non si accendeva affatto, qualunque cosa avessi provato.dopo aver provato a caricarlo e averlo lasciato riposare per un paio di giorni si è acceso e ha funzionato normalmente. Dopo averlo utilizzato per un paio di giorni, la luce della stampante è diventata rossa in modo casuale e si è spenta. Quando lascio la fotocamera in posa per un paio di minuti e la ricarico, si riaccende, ma dopo alcuni secondi si spegne con la luce rossa e smette di funzionare. Ho provato tutto quello che potevo e apprezzerei il supporto.


Post più vecchio Post più recente

5 commenti

  • I recommend you to contact the HP Support Team regarding this.
     
    Link: www.hp.com/contacthp/
     
    Note:  Select the country accordingly to get the contact details for support.
     
    Let me know if this helps.
     
    If the information I’ve provided was helpful, give us some reinforcement by clicking the “Accept as solution” button, that’ll help us and others see that we’ve got the answers!
     
    Thanks!
    Have a great day!
     
     

    I am an HP Employee

    Betty0610 su
  • Its not charging, however I’m leaving it plugged in , the red light on but no charge, I think its a hardware issue

    MrSabha su
  • @MrSabha
     
    Welcome to the HP Support Community.
     
    Try the steps from here: https://support.hp.com/in-en/product/hp-sprocket-2-in-1/17261493/document/c05703490
     
    Let me know if this helps.
     
    If the information I’ve provided was helpful, give us some reinforcement by clicking the “Accept as solution” button, that’ll help us and others see that we’ve got the answers!
     
    Thanks!
    Have a great day!

    I am an HP Employee

    Betty0610 su
  • My 2in 1 sprocket is just new and its its of battery, when ever I’m plugging it in its switching on and off in 2seconds, And its its not charging even after hours although its new and never used, I need solution please

    MrSabha su
  • @aubree_shelton
     
    Welcome to the HP Support Community.
     
    Try the steps from here: https://support.hp.com/in-en/product/hp-sprocket-2-in-1/17261493/document/c05938618 and https://support.hp.com/in-en/product/hp-sprocket-2-in-1/17261493/document/c05703490
     
    Let me know if this helps.
     
    If the information I’ve provided was helpful, give us some reinforcement by clicking the “Accept as solution” button, that’ll help us and others see that we’ve got the answers!
     
    Thanks!
    Have a great day!

    I am an HP Employee

    Betty0610 su

lascia un commento