Problema di connessione con HP Sprocket

Inserito da Paomiao su

Ho provato a collegare più volte il mio vecchio pignone al mio nuovo iPhone 11 pro max e non sembra connettersi all'app. Si collega alle mie impostazioni Bluetooth, ma appena vado a stampare qualcosa, dice che deve essere connesso all'app e che non riesce a trovare la stampante. Quindi l'ho scollegato dal nuovo telefono, l'ho collegato all'iPhone 8 di mia moglie e funziona perfettamente. Come mai? Ci sono problemi con iPhone 11. L'app è aggiornata all'ultima versione.

Grazie molto.


Post più vecchio Post più recente

7 commenti

  • Hi I had tried all of those and it didn’t work. However I deleted the app and reinstalled the app and it connected with no issues and I was able to print with no issue. 

    JadeHR su
  • @JadeHR, Welcome to HP Support Community
     
    I see that you have connectivity issues with the HP Sprocket Photo Printer and your iOS device. To be able to assist you better, I’d like to know the following-

    Have you tried connecting the sprocket to any other device? If yes, you need to forget the printer on all the devices it was connected previously.
    Have you tried removing the printer from your Bluetooth devices and re-adding it? If no, please do it.
    Update your iOS device.

    Restart the devices and try again.
     
    Hope this helps! Keep me posted. 
     
    Please click “Accepted Solution” if you feel my post solved your issue, it will help others find the solution. Click the “Kudos/Thumbs Up" on the bottom right to say “Thanks” for helping!

    TEJ1602 I am an HP Employee
    TEJ1602 su
  • I have the same issue (iPhone 11 pro and sprocket 100) and have tried all of the suggested methods to make the sprocket connect and they don’t work. It will connect to Bluetooth but doesn’t seem to be found when on the actual sprocket app. 

    JadeHR su
  • I have this same model, and this same issue. 

    Pam938 su
  • I have the exact problem as the others. App does not find Sprocket even though connected to my Bluetooth. Have done the reset and all other advice. Can’t upgrade firmware as it is not listed in the hamburger. Helpcalled support – no help at all. No solution. 

    Pam938 su


lascia un commento