Sprocket wont print from the app but will from photos

Publié par nyetears le

I have a strange problem where I can not print from the sprocket app. I thought the sprocket was broken but then I saw you could print from IOS photos so I tried that and it printed beautifully but I can not convince the app itself to print. Any idea why this would be?

Article précédent Article suivant

5 commentaires

  • @nyetears
    Sure, let me know the outcome.
    Keep me posted.

    KUMAR0307 I am an HP Employee
    Kumar0307 le
  • it is a brand new phone so was just installed but I will try and see if that helps

    nyetears le
  • @nyetears
    Have you tried re-installing the app?
    Download and install the HP sprocket app on your mobile device.

    Download and install the HP sprocket app from the HP Sprocket (in English) homepage.

    Turn on the Sprocket.

    On your mobile device, open the Bluetooth settings menu, and then make sure Bluetooth is enabled.

    Open the HP sprocket app, select a startup option, and then continue to the next step.

    Keep me posted for further assistance.

    KUMAR0307 I am an HP Employee
    Kumar0307 le
  • My ios is up to date. there is no way to update the sprocket firmware because as stated in my first comment the app does not work. Printer settings are greyed out. I can print fine from photos but I can not use the app

    nyetears le
  • @nyetears, Welcome to the HP Support Community!
    Let us try these steps to resolve this issue:
    Upgrade the Sprocket firmware
    HP regularly releases firmware updates. Upgrading the Sprocket firmware might resolve the issue.

    Make sure the Sprocket is on and your mobile device is connected to the Internet.

    On your mobile device, open the HP sprocket app.

    Tap the Menu icon , and then tap sprocket.

    Tap Manage Printers, make sure your Sprocket is selected, and then tap Printer Settings.

    Look for a firmware upgrade.

    If a firmware upgrade displays, tap Get Firmware Upgrade, and then follow the on-screen prompts to complete the update.

    If a firmware upgrade option does not display, the firmware is up-to-date.

    If the issue persists, continue to the next step.
    Check for any updates available for the iOS device.
    Try printing from the Sprocket app.
    Let me know how this goes.
    If you feel my post solved your issue, please click “Accept as Solution”, it will help others find the solution. Click the “Kudos/Thumbs Up" on the bottom right to say “Thanks” for helping!

    KUMAR0307 I am an HP Employee
    Kumar0307 le

Laissez un commentaire