Le Sprocket 200 ne charge pas

Publié par sarah_b7 le

Mon pignon 200 a chargé toute la journée. Il semble ne pas maintenir une charge, car le voyant rouge continue de s'éteindre et devient noir. Il ne devient jamais vert. Je ne sais pas pourquoi cela se produit parce que je viens de le recevoir pour Noël et je ne l'ai utilisé qu'une seule fois

Article plus ancien Message plus récent

1 commentaire

  • Hi! @sarah_b7, Thank you for visiting the HP Forums! A great place where you can find solutions for your issues, with help from the community!
    I understand you have issues charging sprocket printer.
    Don’t worry I’ll try to help you out.
    Did you make any changes to your printer?
    Have you tried charging with a different wall outlet or a different adapter?
    Try the steps recommended below.
    Please try few steps recommended below.
    1.    Reset the Sprocket unit by placing a push-pin or needle into the small hole on the rear of the unit.  (Reset instructions in the support doc HERE)
    2.    Plug in the Sprocket unit with the provided micro-USB cable.  Connect to either a computer USB port or USB wall charger.
    3.    Allow the Sprocket unit to charge for 10 minutes.  Note:  A call back may be required in these instances.
    4.    Power on the Sprocket unit by pressing/holding the power button for 3 seconds.
    5.    A white LED should illuminate on the rear of the unit if power up is successful.
    6.    Remind the customer to charge their Sprocket for an additional 60-90 minutes to enable a full battery charge.
    If the issue still persists uninstall the sprocket app and reinstall the app and try updating the sprocket firmware from the sprocket app and check if it helps.
    Open Sprocket app go to menu—>Sprocket—→ Printers; A blue firmware update link will be present if an update is available.
    Refer this article to know more information about using sprocket printer.
    Also, refer the printer user guide for more information.
    If the issue persists after trying out the steps, it is a hardware issue with your printer.
    I will share you few details through a private message about the service options.
    Please watch your inbox for more information.
    Let me know if this helps!
    Have a pleasant day ahead! 🙂
    Please click “Accept as Solution” if you feel my post solved your issue, it will help others find the solution.
    Click the “Kudos, Thumbs Up" on the bottom right to say “Thanks” for helping!

    A4Apollo I am an HP Employee
    A4Apollo le

laissez un commentaire

Veuillez noter que les commentaires doivent être approuvés avant d'être publiés