Paper jam

Publié par Holly31 le

I have a paper jam that won't clear. I have tried turning off and on again as it says in the help section, but this doesn't seem to do anything. It just makes a weird noise for a bit, and then the red light starts flashing again. The paper is loaded correctly, and is in good condition (not bent or anything). Is there anything i can do to force it through? 

Article précédent Article suivant

1 commentaire

  • @Holly31,
    Thank you for posting your query on HP Community,
    Please try the steps recommended below.
    With HP Sprocket Photo Paper loaded, before the printer calibrates with the blue Smartsheet®, the printer does not feed the photo paper and an Out of Paper error message displays on the HP sprocket app. The Status Indicator light blinks and turns red.

    1.On the HP sprocket app, touch OK to clear the error message.

    2.Turn off the printer.

    3.Remove the top cover by sliding it away from the output slot, and then set it aside.
    4.Remove any loose photo paper from the input tray.
    5.Reload the HP Sprocket Photo Paper with the blue Smartsheet®. Make sure the blue Smartsheet® is on the bottom of the stack with the bar-code facing down, and the HP Sprocket Photo Paper with the HP logos facing down.
    Keep the Smartsheet® until you are done with all 10 sheets, and then discard it.
    6.Align the top cover with the tracks on the outside of the printer, and then slide the top cover toward the output slot until it is firmly seated.
    7.Turn on the printer, and then resend the print job.
    Refer this article to further troubleshoot paper jam issues with your printer.
    If the issue still persists, try these steps to reset the printer -
    1) Make sure the printer is on.
    2) Remove the paper cover.

    3) Locate the Reset button.

    4) With a paperclip or pin, press and hold the Reset button until the Charging Indicator light turns off.
    5) The printer resets and turns off.
    6) Replace the paper cover, and then turn on the printer.
    Also, try updating the sprocket firmware and check if it helps.
    Please click “Accept as Solution” if you feel my post solved your issue, it will help others find the solution.
    Click the “Kudos, Thumbs Up" on the bottom right to say “Thanks” for helping!

    Jeet_Singh I am an HP Employee
    Jeet_singh le

Laissez un commentaire