iPhone incapable de localiser le pignon

Publié par MaxiB65 le

iPhone et iPad incapables de localiser mon pignon. J'ai réinitialisé le sprocket, supprimé l'application sprocket et réinstallé. Toujours pas connecté. C'est arrivé soudainement. A fonctionné un jour et pas le lendemain. Toute aide serait grandement appréciée.

Article plus ancien Message plus récent

3 commentaires

  • @aadelek, Welcome to HP Support Community!
    If you have already performed the steps from the document HP Sprocket Printers – Sprocket Does Not Connect or Print and the issue persists, it could be a hardware failure.
    Please reach out to the HP Support in your region regarding the service options for your printer.
    Hope this helps!
    Please click “Accept as Solution” if you feel my post solved your issue, it will help others find the solution. Click the “Kudos/Thumbs Up" on the bottom right to say “Thanks” for helping!

    TEJ1602 I am an HP Employee
    TEJ1602 le
  • I have the same exact issue and the suggested solution does not resolve the problem for me. I have an iPhone XS Max. This was the first time I attempted to use my sprocket since upgrading to this phone from my previous iPhone 7. I deleted and reinstalled the latest version of the app this morning. I fully charged my sprocket until the light turned green. I even tried resetting my phone and deleting my saved bluetooth connections for all of my other devices and resetting tried pairing the sprocket again several times. Regardless of the solutions i’ve attempted from several similar posts on this forum, my sprocket is not connecting.I’m receiving the following error messages after every attempt: "Pairing Unsuccessful— Make sure the “HP sprocket (2A:56)” is turned on, in range, and is ready to pair"The sprocket would sometimes shows up on the “Other Devices” List in my iPhone Bluetooth settings menu. When I would tap to connect to the sprocket, I receive the error message: "Pairing Unsuccessful-  “HP sprocket (2A:56)” is not supported"Within the sprocket app, whenever I get the sprocket to show up on the popup “Select An Accessory” screen and I tap to select the sprocket, the app crashes and quits each time.I’ve tried all of the generic troubleshooting solutions. Is there something else I can try? Otherwise I need a refund or replacement for this thing. i paid $129 for it and barely use it. Now when I actually relied on it to print photos for a time-sensitive  project it’s not working. 

    aadelek le
  • Hi, Can you please try the following steps:1.Update to latest app release.2.If you still have issues with connecting to your printer, then please uninstall and reinstall the HP sprocket app. Hope this helps. I am an HP EmployeeAlthough I am speaking for myself and not for HP.Please click “Kudos Thumbs up” as an encouragement and “Accept as solution” if this has helped solved your problem 

    mehH le

laissez un commentaire

Veuillez noter que les commentaires doivent être approuvés avant d'être publiés