Sprocket 200 no se empareja después de la actualización del firmware

Publicado por HoAnBu en

Hace aproximadamente tres horas, encendí mi Sprocket para editar e imprimir una foto. La aplicación Sprocket me dijo que había una actualización de firmware, así que dejé que se cargara. Error #1


Luego seleccioné y edité mi foto y la envié para imprimirla. Veinte minutos después, aún no se había impreso.


Mirando la aplicación, decía que no se estaba conectando a la impresora. Revisé mi bluetooth y, aunque estaba encendido, no se conectaba a Sprocket.


Luego busqué soluciones en la comunidad. Error #2.


Apagué el Bluetooth, lo volví a encender. Sin alegría.


Apagué el teléfono y lo volví a encender. Sin alegría.


Apagué el Soricket y lo volví a encender. Sin alegría.


Hice un restablecimiento completo en el Sprocket. Sin alegría.


Luego desinstalé la aplicación Sprocket. Error # 3.


Luego descargué e intenté reinstalar la aplicación Sprocket. Error al reinstalar. Intentó de nuevo. Ha fallado. Intenté una tercera vez, y finalmente funcionó.


Luego traté de agregar mi Sprocjet a la aplicación. Pero, aunque ve el Sprocket (mi nombre de Sprocket aparece como un dispositivo para seleccionar), se conecta, pero no se empareja, y aparece una ventana emergente que dice "Vaya, algo salió mal... bla, bla, bla". ..."


Ahora tengo una rueda dentada inútil.


Probé todas las correcciones varias veces antes de la desinstalación: apagar/encender el teléfono, apagar/encender Sprocket, reiniciar Sprocket, apagar/encender bluetooth.


Mi problema ahora es que ni siquiera tengo una aplicación que funcione, porque no puedo pasar del paso "agregar Sprocket".




Entrada antigua Publicación más reciente

9 comentarios

  • After everything, I thought of reading the pdf manual on the product. I found that the Hard Reset button was illustrated and realised that I was not pressing the correct one. I followed the instructions again and it worked!! I’m back to printing now and all seems stable. Sorry if it still doesn’t work for you.

    Farahat en
  • I had to unpair the Sprocket, and remove the app.  I had to do that several times.  Eventually, after the third or fourth time I deleted the app from my phone, and reloaded it, it finally paired correctly.  However, it never really fixed the problem, because about every third or fourth time I use the Sprocket, I have to go through all of that again.  What should be a two minute job of printing one photo, ends up being a two hour job of repeatedly trying to pair the Sprocket, deleting the app from my phone, re-downloading the app, trying to re-pair the Sprocket, rinse, repeat two or three more times.  I am now at the point where I haven’t actually even bothered printing a photo on the Sprocket for several months.  It’s actually easier to just toss the photo in dropbox from my phone, then print a paper copy from my computer, and use that in my journal.  Sad, really.

    HoAnBu en
  • Hi. I have the exact same issue. Out of the box sprocket paired easily and I managed to print my first photo. Then the prompt for firmware update. So I updated my firmware. Right after that I am unable to pair with my printer. I even tried a different mobile to pair up but it could not detect the printer even though it is on. I have also tried all the steps suggested. Printer is not detectable by any device even though it is on a fully charged. Guess I have to return it for an exchange. And maybe HP should remove that firmware update totally.  

    Farahat en
  • The same thing is happening to me. Did your problem get resolved? 

    Rachael7587 en
  • @HoAnBu,
    Thanks for responding again.
    There is a difference between a hard reset and a factory reset on the printer.
    Factory Reset: Factory resets are generally done to remove the data entirely from a device, the device is to be started again and requires the need of re-installation of the software. The factory reset makes the device function again in a new form. It cleans the entire system of the device. It is probably done at the time of updating to a new version of the device’s software.
    Hard Reset: When a device does not function properly, it means the setting in the device needs to be changed, so only that part of the device is reset, or rebooted in the hard reset. It clears all the memory associated with the hardware and updates the hardware with the latest updated version. After the hard reset, the CPU or the processor restarts the application.
    However, as I mentioned in my previous post. It sounds like a printer issue. 
    Please contact HP support for service options.
    Take Care! 🙂

    A4Apollo I am an HP Employee
    A4Apollo en

Deja un comentario