HP Sprocket (B6:A2) no compatible con iPhone 6

Publicado por aSprocket en

Instalé HP Sprocket y pude usarlo con mig iPhone 6S. Recientemente traté de usarlo, pero mi teléfono i dice que HP sprocket (B6:A2) no es compatible. He desemparejado, reiniciado la Sprocket y reinstalado la aplicación. Nada ayudó.

Cualquiera, que puede brillar en este tema?


Entrada antigua Publicación más reciente

1 comentario

  • @aSprocket
     
    Welcome to the HP Forums!
     
    Thank you for posting your query in this forum, it’s a great place to find answers.
     
    I reviewed your post and I understand that you are unable to pair your iPhone with the sprocket printer. I’d love to help!
     
    Refer to the below document (Page 4, Pairing mobile devices) and check if it helps.
     
    http://hp.care/2dxuhCc
     
    I also, you may refer to one of my posts that has helped in fixing such as issue. 
     
    Let me know how it goes and you have a great day!

    MKazi en

Deja un comentario