White unprinted left border on sprocket prints

Posted by image23 on

Hello,

My sprocket prints tend to have only on one side (the left shortest side) a 1mm unprinted border. Is this normal? Not sure, but I think in the beginning when I had this printer, I did not have this happening.
How can this be solved?
Thank you for your input.
Eugene

Older Post Newer Post

1 comment

  •  
    @image23,
     
    Thanks for stopping by the HP community. A very good day to you. I will be glad to assist you and let’s get right to it. Excellent observations and great diagnosis of the issue It is amply appreciated.

    Did you try printing multiple documents to check if the issue occurs in all of these?

    For now, try these steps:
     
    Follow all the prescribed steps from this link: https://support.hp.com/us-en/product/hp-sprocket-photo-printer/12635221/document/c05660842 (HP Sprocket – Improving Print Quality)

    Step 1: Use genuine HP ZINK photo paper
    Step 2: Charge the Sprocket
    Step 3: Upgrade the Sprocket firmware
    Step 4: Clean the Sprocket paper path rollers
    Step 5: Other things to try

    This should fix the issue as long as the sprocket’s hardware is not faulty. Otherwise, the Sprocket printer needs to be replaced.
    I am being honest about it by keeping your best interest in mind.
     
    Good luck and keep me posted about the developments. If this helps, please mark this as “Accepted Solution” as it will help several others with the same issue and give the post a Kudos for my efforts to help. Thank you and have a great week ahead. 🙂

    DavidSMP I am an HP Employee
    DavidSMP on

Leave a comment