No paper transport to the wheels on the back

Posted by janvano on

The sprockets are running (with worng noice) but the don't pick up the paper, so the paper is not transported to the backwheels. Then of cource the printer says No Paper.

There is a "hand" coming down to pick up the paper and transport it to the backwheels, there its going worng.


Older Post Newer Post

1 comment

  • Hi @janvano,
     
    Welcome to the HP Forums!
     
    This is a wonderful place to converse with the community, get assistance and find tips.
     
    I reviewed your post and understand that the paper is not moving correctly.
     
    I’d love to help!
     
    In order that I may provide you with an accurate solution, I will need a few more details.
     

    When was the last time the printer was working fine?
    Have you made any software or hardware changes on the computer?
    Have you performed any troubleshooting steps before posting?

     
    Meanwhile, I recommend you follow the steps in the below article and check if it helps.
     
    http://hp.care/2vASeR8
     
    Let me know how it goes. Awaiting your reply!
     
    To simply say thanks, please click the “Thumbs Up” button to give me a Kudos to appreciate my efforts to help. If this helps, please mark this as “Accepted Solution” as it will help several others with the same issue to get it resolved without hassles. Take care now and have a splendid week ahead.
     
    Good day! Take care 🙂
     
    Cheers!

    The_Fossette I am an HP Employee
    The_Fossette on

Leave a comment