Unable to open Sprocket App

Posted by cptg on

Just recently my Sprocket app stopped opening it would not open whatsoever even when i deleted the app and redownload the app and it still doesnt work  


Older Post Newer Post

3 comments

  • @cptg
     
    iOS 13 is still in the testing phase and the sprocket app may not work on it. I suggest you use the app on an iOS 12.4 device or below.
     
    Keep me posted for further assistance.

    KUMAR0307 I am an HP Employee
    Kumar0307 on
  • I currently have the iOS 13 beta I am able to open the app on my other phone but unable to open this app on my current phone. I’ve tried following the steps but it does not work 

    cptg on
  • @cptg, Welcome to the HP Support Community!
     
    Which version of iOS are you using?
    check for any software updates on the iOS device
    Click here to know how. Once done, follow these steps:

    Charge your sprocket battery to at least 50%
    Power off your sprocket printer
    In the iPhone Bluetooth menu (Settings → Bluetooth), tap the ‘i’ button next to the “sprocket” device, then tap “Forget This Device”
    Restart your iPhone by pressing/holding the power button for 3 seconds, then sliding to power off.
    Power on your sprocket printer
    Discover and pair your sprocket printer by tapping on the “sprocket” device when it appears in the iPhone Bluetooth menu (Settings → Bluetooth).
    Open the sprocket mobile app, where you’ll be automatically prompted for the firmware upgrade.

    Let me know how this goes.
     
    If you feel my post solved your issue, please click “Accept as Solution”, it will help others find the solution. Click the “Kudos/Thumbs Up" on the bottom right to say “Thanks” for helping!

    KUMAR0307 I am an HP Employee
    Kumar0307 on

Leave a comment