Sprocket won’t print and then would print only blanks

Posted by Ella232 on

So when I first powered my printer on after not using for a month maybe it wouldn’t print at all even though I had the right paper and had it in correctly. I reset it and it started printing but it will only print blanks. I checked to make sure that it’s updated and charged and I’ve already reset it once so I don’t know what the problem could be.

Older Post Newer Post

1 comment

  • Hi @Ella232
    Welcome to the HP Support Community. I’d be happy to assist you.
    Which version of iOS are you using?
    Try updating the software on your iOS device.
    Have you tried printing different photos and check if the issue persists?
    Have you tried a factory reset on the sprocket?
    To factory reset the printer you need to hold the power button down for 7 seconds until LED flashes and then press the power button once to power off the device and then turn it back on.
    If the issue persists, perform the steps mentioned in this document.
    Hope this helps! Keep me posted. 
    Please click “Accept as Solution” if you feel my post solved your issue, it will help others find the solution.
    Click the “Kudos, Thumbs Up" on the bottom right to say “Thanks” for helping!
    Have a great day! 

    KUMAR0307 I am an HP Employee
    Kumar0307 on

Leave a comment

Please note, comments must be approved before they are published