Sprocket won’t print and keeps saying adding revealing content.

Posted by dadict on

When I try to print using my sprocket it keeps saying that it’s adding revealing content. I don’t know what that means because I used it a while ago and it printed really quickly and efficiently. But now it just gives me that message and even when I wait for it to go away it just never does. I also upgraded my sprocket and tried resetting it multiple times. I’ve even tried turning my phone off, disconnecting it from Bluetooth, disconnecting it from the app, and trying to print over again. 

Older Post Newer Post

1 comment

  • @dadict
    Welcome to the HP Support Community.
    I recommend you to contact the HP Support Team regarding this.
    Link: www.hp.com/contacthp/
    Note:  Select the country accordingly to get the contact details for support.
    If the information I’ve provided was helpful, give us some reinforcement by clicking the “Accept as solution” button, that’ll help us and others see that we’ve got the answers!
    Have a great day!

    I am an HP Employee

    Betty0610 on

Leave a comment

Please note, comments must be approved before they are published