Sprocket won’t connect to app!

Posted by JohnB1990 on

The app looks for the device but can’t find it and I cannot manually add the printer to the app either. Printer fully connects to Bluetooth and asks for permission to connect with App! When I go to print it simply keeps searching for device and cannot find printer.

Older Post Newer Post


  • Good work! I tried that too and it seems to be working again. Let’s see how long that’ll last.

    TBergeicitte on
  • So I actually deleted my app off my IPhone then redownloaded the app and I was able to print again. We’ll see if it lasts.

    JohnB1990 on
  • Mine won’t either. It connects to the Bluetooth but won’t connect to the application. I’ve also disconnected the printer From the Bluetooth in order for the application to discover it but it still doesn’t seem to connect as I get an error message saying problem with set up. The answers HP support are giving are usually the same. Hopefully they figure it out. 

    TBergeicitte on

Leave a comment

Please note, comments must be approved before they are published