Sprocket not connecting to app

Posted by missvikki on

I am having issued connection my Sprocket to the app since the app was updated. It's connecting via bluetooth to my phone, so it's not that the bluetooth function is malfunctioning. It's that the app and the printer are not syncing. I've tried removing the device from my phone, resetting my phone, and resetting the printer. Nothing has worked. It's been suggested to update the firmware, but I can't update the firmware if the printer is unable to connect to the app. It seems this has been an ongoing issue with people in the community and a solution still hasn't been reached. If there were a way to contact HP directly, I would really rather do that.


If there is anyone who has a better suggestion on how to fix the problem, I would greatly appreciate the help.


HP: Please contact me to resolve this issue.

Older Post Newer Post


  • I had the same issue and took the advice to delete the app and then reinstall. It worked. But then when I went to use again tonight it happened again. So I had to delete and reinstall. HP needs to update the app and fix this bug. 

    KV01 on
  • I would suggest deleting the app from your phone, then download and reinstall the Sprocket app.  I have seen several cases lately where this resolved issues after the recent Sprocket App update.

    Bob Headrick,  HP ExpertI am not an employee of HP, I am a volunteer posting here on my own time.If your problem is solved please click the “Accept as Solution” button If my answer was helpful please click the “Thumbs Up” to say “Thank You”

    Bob_Headrick on
  • I’m having the same issue!! It’s so frustrating because all I want to do is use my sprocket!

    -Anonymous- on

Leave a comment

Please note, comments must be approved before they are published