Sprocket issue

Posted by Snoggle on

I have been using the same sprocket printer through both my phone and my ipad. Then all of a sudden when I tried to print something today, the app says I no longer have a printer installed. I tried to search and reinstall but it won't let me. It kept saying it couldn't find the printer. I tried the "my printer might be an older model" option but it still says "cannot connect correctly". I'm not sure if it's a recent and automatic update to the ios app or the printer itself, but both iphone and ipad were working fine last time I tried to print photos to this exact sprocket. Please help! Doesn't HP have a help line???!!! The only help options were the virtual assistant (which obviously didn't help) or posting here...If you can't help, do you at least know HP's customer service phone number? Or are they so out of business that they no longer have a human being available to help for sure? Thanks.


Older Post Newer Post

1 comment

  • @Snoggle, Welcome to HP Support Community!
     
    I have brought your issue to the attention of an appropriate team within HP. They will likely request information from you in order to look up your case details or product serial number. Please look for a private message from an identified HP contact. Additionally, keep in mind not to publicly post personal information (serial numbers and case details). 
     
    If you are unfamiliar with how the Forum’s private message capability works, you can learn about that here.
     
    Thank you for visiting the HP Support Community. 

    TEJ1602 I am an HP Employee
    TEJ1602 on

Leave a comment