Sprocket can't be found, bluetooth is connected

Posted by Lisa1001 on

Hi.  I have a sprocket that's about 2 years old.  It's always been connected to the same phone and no other devices.  We hadn't used it for a while and now trying today and it won't connect.  I can get it 'connected' in the bluetooth section but when I go to the app the printer isn't showing and when I try to add a printer it says we've looked and looked and we can't find a printer.  

The app is up to date.  I have tried forgetting the printer and deleting the app.  I've turned off both the phone and the printer and I've reset the printer. 

From what I can see on this forum, just about all the sprocket queries are about the same thing and there's a lot of queries listed, so I'm assuming this is a HP known issue.

Can someone from HP please help me?  Thank you.

Older Post Newer Post

1 comment

  • Hi @Lisa1001
    Welcome to the HP Support Community. I understand you are not able to connect the sprocket to your mobile device. I’d be happy to assist you.

    Are you using an iPhone or an Android?
    Have you tried connecting any other device to your phone to check?

    Kindly perform the steps mentioned in this document to connect the devices.
    Hope this helps! Keep me posted. 
    Please click “Accept as Solution” if you feel my post solved your issue, it will help others find the solution.
    Click the “Kudos, Thumbs Up" on the bottom right to say “Thanks” for helping!
    Have a great day! 

    KUMAR0307 I am an HP Employee
    Kumar0307 on

Leave a comment

Please note, comments must be approved before they are published