Sprocket 200 not charging

Posted by nolz13 on


my Sprocket 200 is not holding a charge. I have tried restoring factory settings, turning on and off, uninstalling the app and using a different charging cable. In the app it says the power is 0% battery. There is a solid ref light at the charging point. The indicator light at the front was solid red but is now blank, which seems to indicate critical power level? There is an update on the app but I can't get the update as the power is less than 25%. Anyone know of anything else I could try?

Thank you so much


Older Post Newer Post

1 comment

  • Hi @nolz13
    Welcome to the HP Support Community. 
    Appreciate you trying the steps. I’d suggest you Contact HP in your region regarding this issue. 
    If you are having trouble navigating through the above options, it’s most likely because the device is out of warranty. If yes? please send me a private message with the region you are contacting us from. Check next to your profile Name, you should see a little blue envelope, please click on it.  
    Have a great day! 
    Please click “Accept as Solution” if you feel my post solved your issue, it will help others find the solution.
    Click the “Kudos, Thumbs Up" on the bottom right to say “Thanks” for helping!

    Asmita I am an HP Employee
    asmita6658 on

Leave a comment

Please note, comments must be approved before they are published