Problem With Setup (Sprocket 200)

Posted by -Anonymous- on

When I got my sprocket it connected straight away and worked perfectly up until now. On the app when I try to connect it, it comes up with ‘Problem with Setup’. I’m not sure whether it’s a problem with my device, the sprocket or the app. I’ve tried resetting my sprocket and my phone and have tried connecting it to another device but it won’t work! Does anyone know how to fix this?

Older Post Newer Post


  • Hi,If you are  using an iOS device, then can you please try the following steps: 1.Update to latest app release.2.If you still have issues with connecting to your printer, then please uninstall and reinstall the HP sprocket app. Hope this helps. I am an HP EmployeeAlthough I am speaking for myself and not for HP.Please click “Kudos Thumbs up” as an encouragement and “Accept as solution” if this has helped solved your problem 

    mehH on
  • Hi @-Anonymous- Welcome to the HP Support Community.  To better assist you - Are you using an iOS or an Android device?  Could you please uninstall the and app and re-install the latest version of HP Sprocket app?   Let me know.  Please click “Accept as Solution” if you feel my post solved your issue, it will help others find the solution.Click the “Kudos, Thumbs Up" on the bottom right to say “Thanks” for helping! Have a great day! 

    Asmita I am an HP Employee
    asmita6658 on

Leave a comment

Please note, comments must be approved before they are published