my sprocket will not configure:

Posted by Marthe86 on

Hi,

 

my iPhone will not configurate with my sprocket. it says error under setup and then nothing.  Any clues what to do?


Older Post Newer Post

4 comments

  • Hi there! I actually just ended up deleting the app from my phone and re-downloading it again, which worked and it connected. Thank you for your advice though! Much appreciated

    am2020 on
  • @am2020, Welcome to HP Support Community!
     
    Follow the steps below-
     
    Update the ios device, step 3 from this doc: https://support.hp.com/in-en/document/c05937610
     
    To factory reset Sprocket 200 need to hold the power button until LED flashes rapidly then release button and press once more to power off. The press again to power back on.
     
    Now, try setting up the device.
     
    Hope this helps! Keep me posted. 
     
    Please click “Accepted Solution” if you feel my post solved your issue, it will help others find the solution. Click the “Kudos/Thumbs Up" on the bottom right to say “Thanks” for helping!
     

    TEJ1602 I am an HP Employee
    TEJ1602 on
  • Hi I am having the same problem with my sprocket. It’s a HP sprocket 200 Printer. This comes up after I have selected it and connected the bluetooth and it says configuring with a loading icon. It stays for about 3 seconds and then dissapears   

    am2020 on
  • @Marthe86, Welcome to HP Support Community!
     
    To be able to assist you better, I’d like to know the following-

    May I have the exact model name of the product? Refer to this document for steps to find the product details. Do not share any of your personal information such as serial, phone number, email ID, etc. 
    Could you share the picture of the error message?

    Keep me posted for further assistance.

    TEJ1602 I am an HP Employee
    TEJ1602 on

Leave a comment