Managing printer

Posted by 1307Grace on

A few years ago I got a sprocket as a give and it worked perfectly fine and after awhile without using it I had it charged and turned on so I went to manage printers when to “accessories” because I thought mine would be an older one and it came up but when I selected it, it came up with “problem with set up” and I have the paper and everything in correctly, I follow the advice on the sprocket app and reset the sprocket. Nothing worked, but when I go into Bluetooth on settings in my phone it says it’s connected yet it won’t let me print anything.

Older Post Newer Post

1 comment

  • @1307Grace Note: Please ensure the complete product name/number for a quicker response from the community, as we need to know what we are dealing with to provide an accurate solution: Click here for steps on finding the information we need!
    Remember: Do not share any of your personal information such as serial, phone number, email ID, etc.
    We need the model name to explain how to connect it and please mention which device are you trying to connect it to , and is it iOS or android?
    P.S: Welcome to HP Community 😉
    Keep us posted,
    If you would like to thank us for our efforts to help you, 
    Give us a virtual high-five by clicking the ‘Thumbs Up’ icon below, followed by clicking on the “Accept as solution” on this post, 
    Have a great day!

    Riddle_Decipher I am an HP Employee
    Riddle_Decipher on

Leave a comment

Please note, comments must be approved before they are published