Hp Sprocket 200 won't charge

Posted by dworsdall on

Hello, I have a HP Sprocket 200, it does not seem to be able to charge. I am using the supplied charging cable, and have tried an alternative cable too, I have tried multiple wall sockets, and charging via the USB port on a computer too. In all cases I see the same behaviour ; the red charge light illuminates for about 10 minutes before turning off. I have left the unit plugged in for 10 hours with no change. Once unplugged the unit will not turn on.

 

I have attempted to reset the unit by pressing the small button under the paper cover with a paperclip. This appears to have no effect, the unit still will not turn on. 

 

I have looked in the app for firmware updates but see none. 


Older Post Newer Post

1 comment

  • @dworsdall
     
    Welcome to the HP Support Community.
     
    I recommend you contact the HP Support Team as this could be a hardware issue.
     
    Click on this link – www.hp.com/contacthp/
     
    Let me know if this helps.
     
    If the information I’ve provided was helpful, give us some reinforcement by clicking the Accepted Solution and Kudos buttons, that’ll help us and others see that we’ve got the answers!
     
    Thanks!
    Have a great day!

    I am an HP Employee

    Betty0610 on

Leave a comment