HP Sprocket 200 no longer discoverable on bluetooth and won't factory reset

Posted by dworsdall on

I bought a Sprocket 200 for my daugher for Christmas.  Initial setup and connection to her phone was fine, and she was able to print a number of photos.  The sprocket was then turned off and has subsequently failed to reconnect to her phone.  I have:

 

1) tried a reset using the small button under the paper cover

2) tried a factory reset using the HP instructions (holding the power button until the light flashes green, then pressing the power button again)

3) tried connecting to the sprocket from a new device

 

None of the above have enabled me to connect to the sprocket.  I believe that it is no longer bluetooth discoverable.

 

Furthermore, the factory reset does not appear to have worked -- the sprocket still displays the custom LED light colour.


Older Post Newer Post

1 comment

  • @dworsdall
    Welcome to HP Forums, 
    This is a great place to get support, find answers and tips to your technical queries.
     
    Appreciate all your time and efforts, you have already tried all the possible steps that could resolve the issue.
     
    I have sent you a private message, for the service option that cannot be shared in a public post.
    Can you please check your inbox on the forums page for the private message.
     
    Have a great day!

    Raj1788I am an HP Employee 
    Raj1788 on

Leave a comment