firmware update stuck at 80%

Posted by Animus08 on

My sprocket didn't want to print, so I figured with thise forum that the firmware needed to be update.

I click the update and the downloading to my phone went fine.

 

However now the loading bar stops around 80 percent and has been like this for about 10 minutes. And it's from my phone to my printer. They are laying next to each other and the phone is  connected to wifi. i have a iPhone 5s.

I havent used the printer in a while (1-2 months), has that something to do with it?

Had this been a problem for anyone else.

 

However I do hope that the firmware update helps the not printing part of my problem. 

 

Thank you in advance.


Older Post Newer Post

9 comments

  • I’ve tried it with the sprocket on full charge and plugged in – still no success!

    Charlie010387 on
  • I’m having the same issue with the firmware update. I have left the Sprocket plugged in till the green light / 100% is showing.Using an iphone 8 to update, I am able to download the firmware update, but the installation progress stops at around 80%.Using a Samsung galaxy android to update, I cannot get the download to complete.Using a blackberry priv android to update, I get a firmware upgrade error.It’s ridiculous that this upgrade is seemingly so impossible to complete.

    scrappygolucky on
  • I have seen a few reports of the firmware update hanging if the battery is not charged fully (green light on the printer).  I would suggest plugging in the charging adapter.

    Bob Headrick,  HP ExpertI am not an employee of HP, I am a volunteer posting here on my own time.If your problem is solved please click the “Accept as Solution” button If my answer was helpful please click the “Thumbs Up” to say “Thank You”

    Bob_Headrick on
  • I have the exact same problem on a sprocket less than a week old!

    Charlie010387 on


Leave a comment