Carn't update the firmwear.

Posted by SakuraKatieChan on

 Ive only had my Sprocket for a few weeks and it's asking me to upgade the firmwear.  I get the loading bar and it goes through to the end, i then i get a message saying "The device will blink and turn off once upload it done." it goes red flashes white (sometimes red again)  and turns itself off. When i turn the printer back on and open the app i get the same message to update the firmwear. 

Ive tried reseting the printer, uninstalling and installing the app, and my phone (Android S7) is all up to date. Ive even tried updating it using my home wifi, and mobile internet.  I've turned off all time out on my phone and the printer so they are always on.

I have printed a few photos of it recently and they are printing fine and it is fully charged. 

the current settings for me Sprocket are

 Firmware 1.1.7

Hardwear Version 5


Any advice would be helpful


Older Post Newer Post

1 comment

  • Same problem over here!Would like to know.

    Vonki on

Leave a comment