App says not connected when it is connected

Posted by LoudSobs on

I literally just got my hp sprocket out of the box two hours ago. I charged it, connected it to Bluetooth for my Galaxy S6, and printed a photo. To my surprise, it worked. Then it suggested a firmware update. I agreed. It updated. After the update, I tried to print something else. It claimed the sprocket was not connected. My phone says it is connected. I restarted the app, the printer, and the phone. I reset the printer with the tiny tiny reset button. Still it says it is not connected, though my phone says it is. I have been using this thing for two hours and one photo. It already is not working. I didn't drop it, and I did every suggestion I could find. This is kind of time sensitive, and I would super appreciate any help anyone can give. Thanks.

Older Post Newer Post


  • Hi @LoudSobs -  Yep, I’d try the suggestion from @Angelavank.  It’s possible you have an outdated version of the app, but if not, even a uninstall/reinstall may help.  Seperately, you can try forgetting and re-pairing the Sprocket through your phone bluetooth menu.  Hopefully after those two suggestions, you’ll be back on-track…  

    *I am an HP employee*The comments above represent myself and do not reflect the opinions of HP.If my post solved your issue, please click “Accepted Solution” on the post . To show appreciation for my help, please click the “Thumbs Up Icon” below! Thank you 🙂

    Spectre_Envy on
  • I had the exact same issue. Then I deleted the app and loaded a new app. It didn’t ask for firmware update anymore but it is working for me now😀Try it! Good luck!

    Angelavank on

Leave a comment

Please note, comments must be approved before they are published