Cyber Week Sale

Save up to 35% on doorbusters. Shop and ship early for holiday delivery and get FREE shipping storewide.

Save up to 35% on doorbusters.

SHOP

App has updated and now it can't find printer

Posted by Tiahm on

The app has forgotten my printer presumably. So when i go to add printer it comes up with a box saying 'searching for Printer'. Theres an option if the sprocket isn't listed - says 'you might have one of our earlier printers'. When i click this it says 'select an accessory' but again the printer doesn't show up here either. Someone please help!


Older Post Newer Post

3 comments

  • @Tiahm
     
    Thanks for replying!
     
    Let me know if you need any further assistance.
     
    Cheers!

    TEJ1602 I am an HP Employee
    TEJ1602 on
  • I followed your instructions plus followed all the steps from the linked page you sent me. Still not working so I will get in contact with HP Support. 

    Tiahm on
  • @Tiahm, Welcome to HP Support Community!
     
    I see that you’re unable to find the printer on HP Sprocket App, follow the steps below-
     
    First, forget/remove the printer from the phone’s Bluetooth devices. Restart the phone and the printer. Try configuring now.
    Also, ensure the printer is not connected to any other mobile device.
     
    Also, you can follow the steps from the document Sprocket Does Not Connect or Print to resolve the issue.
     
    Hope this helps! Keep me posted. 
     
    Please click “Accepted Solution” if you feel my post solved your issue, it will help others find the solution. Click the “Kudos/Thumbs Up" on the bottom right to say “Thanks” for helping!

    TEJ1602 I am an HP Employee
    TEJ1602 on

Leave a comment